SAP Knowledge Base Article - Public

3409808 - Communication Fields Are Not Synchronized to the System From the SAP Contacts Folder of Outlook

Symptom

  • After syncing a contact from Outlook "SAP Contacts" folder to the SAP Service and Sales Cloud V2 system the contact  is created but without the communication data (email, phone).
  • Also after the sync, the contact disappears from the "SAP Contacts" folder.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Reproducing the Issue

  1. Go to SAP contacts folder in outlook.
  2. Create a new contact with email and phone.
  3. Force sync.
  4. Open the SAP Service and Sales Cloud v2 system.
  5. Go to Contacts screen.
  6. You can find the contact there, but email and phone data are missing.
  7. Now go back to Outlook, and open Sap Contacts folder.
  8. Result: The contact is missing.

Cause

The "Company" field is required to be defined with the name of an existing Account or a new one desired in the Contact object on the Outlook side. If it is empty, the described behavior is by design and the contact will be removed from Outlook.

Resolution

In order for the communication details to be synced to the system the "Company" field needs to be filled. 

Keywords

Contact, Outlook, Groupware, Sync, SAP Contacts , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Attachments

CompanyFieldExample.png