SAP Knowledge Base Article - Public

3410405 - Price Information is Not Available in Outbound Delivery Invoice Requests

Symptom

When create an invoice out of an outbound delivery invoice request, there is no price information in it. For example, the List Price and Net Value fields are empty.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the customer invoicing work center.
  2. Go to the Invoice Requests view.
  3. Click an invoice request with "to be invoiced" status.
  4. For outbound delivery invoice requests, there is no pricing information. the fields are blank.

Cause

In the outbound deliveries, there is no price information. So there is no pricing information in the invoice requests created out of them, either. 

Resolution

This is the designed system behavior. 

The price information is determined from sales order invoice requests, when invoicing the outbound delivery invoice requests. The user is able to check and modify the price in the new invoice screen if needed.

Keywords

outbound delivery invoice request; pricing; List Price; Net Value. , KBA , SRD-CRM-INV , Customer Invoicing , How To

Product

SAP Business ByDesign all versions