Symptom
When trying to delete account group, system shows error message "SV115"
Environment
SAP S/4HANA Cloud
Cause
When deleting an entry, the system found that this caused a dataset inconsistency. This can happen, for example, if within a hierarchy of table entries (Header entry --> Item entry) a table entry is deleted, for which item entries still exist.
Resolution
Please check whether, when deleting an entry, it is also necessary to delete dependent entries in order to achieve dataset consistency. Then call the function again
Keywords
SV115, delete account group, error message SV115 , KBA , FI-GL-GL-2CL , Basic Functions (Public Cloud) , How To