Symptom
Searching Ticket number in Server side Addin is not returning any data in Statuses.
Environment
- SAP Cloud for Customer.
- Groupware Outlook Server Side Integration.
Reproducing the Issue
- Go to Server side integration Addin in Outlook.
- Search for any Ticket number.
- Ticket is not displayed.
Cause
There is no configuration to search for tickets with statuses Filtering by status is provided only for:
1. Ticket in the related items of some object section.
2. Initial appearance of tickets when the Add-in is opened.
Resolution
This is the current system behavior.
Keywords
Outlook Web Access, Outlook Add-in, Server Side Integration, Groupware, Side Pane , KBA , outlook web access , owa , addin owa , side pane owa , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To