SAP Knowledge Base Article - Public

3411995 - Team removed from Ticket when assigned to Territory in Ticket List

Symptom

Team removed from Ticket when assigned to Territory in Ticket List

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Workcenter.
  2. Go to Tickets View.
  3. Find a Ticket that has a Team assigned but no Territory assigned.
  4. Click More > Assign to Territory.
  5. Result: Territory is set, Team is deleted.

Cause

Team value will only be retained if the Territory is added after the Ticket has been opened.

 

Resolution

This is the standard behaviour of the system.

Keywords

Ticket List, Territory, team removed, value removed  , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications all versions