Symptom
Team removed from Ticket when assigned to Territory in Ticket List
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Workcenter.
- Go to Tickets View.
- Find a Ticket that has a Team assigned but no Territory assigned.
- Click More > Assign to Territory.
- Result: Territory is set, Team is deleted.
Cause
Team value will only be retained if the Territory is added after the Ticket has been opened.
Resolution
This is the standard behaviour of the system.
Keywords
Ticket List, Territory, team removed, value removed , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications all versions