Symptom
Fields are cut off / not fully visible when creating a Lead when the snapAddy Extension in configured
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: You have the snapAddy extension configured in your tenant.
- Go to Sales > Lead.
- Click on the '+' to create new Lead.
- Here you can see that the screen is zoomed in and you cannot see the fields fully.
- Zoom the browser out to 80% and you can see the fields correctly.
Cause
This misalignment is being caused due to the popup coming from snapAddy extension. The extension is directly affecting the UI and the popup is coming as a third column itself which is not supported.
Resolution
The work center is currently programmed according to the 2 column format. If you wish to embed the same, you will need to do it through some other method.
Keywords
fields cut off, fields not fully visible, snapAddy, snapAddy extension, 2 column , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Problem