SAP Knowledge Base Article - Public

3412717 - Customer or partner not found in marketing consent report

Symptom

A given customer or partner XYZ (XYZ represents the account ID) is not visible in Marketing Consent report despite having withdrawn consent.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to work center: Marketing
  2. Open view: Reports
  3. Open Marketing Consent report
  4. Search for Business Partner: XYZ

The search results in 'No data'.

Cause

No permissions were maintained in the Business Partner data

  1. Go to work center: Account Management
  2. Open the view: Accounts
  3. Search All Accounts: XYD
  4. Edit, View All
  5. Navigate to the Marketing Tab and then the Marketing Consent subtab

Here you can see no rules have been set.

Resolution

Select Add Row then maintain the appropriate communication channels (E-mail, fax, etc.).

Keywords

Marketing, Marketing Consent, Permission, Report, Account, Accounts, Business Partner, Business Partners , KBA , SRD-CRM-MKT , Marketing , Problem

Product

SAP Business ByDesign all versions