Symptom
A given customer or partner XYZ (XYZ represents the account ID) is not visible in Marketing Consent report despite having withdrawn consent.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to work center: Marketing
- Open view: Reports
- Open Marketing Consent report
- Search for Business Partner: XYZ
The search results in 'No data'.
Cause
No permissions were maintained in the Business Partner data
- Go to work center: Account Management
- Open the view: Accounts
- Search All Accounts: XYD
- Edit, View All
- Navigate to the Marketing Tab and then the Marketing Consent subtab
Here you can see no rules have been set.
Resolution
Select Add Row then maintain the appropriate communication channels (E-mail, fax, etc.).
Keywords
Marketing, Marketing Consent, Permission, Report, Account, Accounts, Business Partner, Business Partners , KBA , SRD-CRM-MKT , Marketing , Problem
Product
SAP Business ByDesign all versions