SAP Knowledge Base Article - Public

3413355 - Task Activity With No Detailed Information in Change Log

Symptom

Task activities does not show detailed information about change log on changes facet of the transaction like task. 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Search and open any transaction.
  2. Go to Activities facet.
  3. Scroll down to Task section.
  4. Open any Task.
  5. Go to Changes facet in Task.
  6. Select the row.
  7. No record of detailed information on changes done for row exist.

Cause

Changes in the task are done in external system and not in Cloud for customer.

Resolution

This is the current behaviour. Cloud for cutsomer records detailed information in change log  for the changes made for task within Cloud for customer and not external system.

See Also

NA

Keywords

Task Activity, No Detailed Information, Change Log, Change facet. , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2311