Symptom
Task activities does not show detailed information about change log on changes facet of the transaction like task.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Search and open any transaction.
- Go to Activities facet.
- Scroll down to Task section.
- Open any Task.
- Go to Changes facet in Task.
- Select the row.
- No record of detailed information on changes done for row exist.
Cause
Changes in the task are done in external system and not in Cloud for customer.
Resolution
This is the current behaviour. Cloud for cutsomer records detailed information in change log for the changes made for task within Cloud for customer and not external system.
See Also
NA
Keywords
Task Activity, No Detailed Information, Change Log, Change facet. , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications 2311