SAP Knowledge Base Article - Public

3414642 - Log on Fail does not get traced in Activity Log in SAP Analytics Cloud.

Symptom

When log on fails in SAC get traced in Activity log in SAC.

Environment

SAP Analytics Cloud 2.0

Reproducing the Issue

  1. Access SAC tenant URL.
  2. Provide wrong credentials and log in failed.
  3. Log in to SAC again.
  4. Go to security > Activity.
  5. Notice Log in status is visible but log on failed is not get traced.

Cause

This product Limitation.

Resolution

  • This is limitation. We cannot trace log on fail in Activity log.
  • Raise enhancement request to make this feature available -

KBA: 2424376 - How to create an enhancement request for SAP Analytics Cloud?

Keywords

KBA , LOD-ANA-AUT , SAC Authentication / Login , Product Enhancement

Product

SAP Analytics Cloud all versions