SAP Knowledge Base Article - Public

3414682 - Unable to view Extension Center even when RBP permissions were granted

Symptom

Your user is already part of "Extensions Administrators" group in "Manage Permission Groups", but still you can't find Extension Center tool when searching for it in SuccessFactors' Admin Center.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HCM Suite
    • Extension Center

Reproducing the Issue

  1. Search for Extension Center in your instance.
  2. Notice that the Extension Center does not appear, even though all related permissions have been granted.

Cause

Extension Center was not enabled in provisioning.

Resolution

There are 2 steps to to enable Extension Center.

First, ensure it is enabled in the provisioning of your SuccessFactors instance.

Afterwards, follow these steps:

  1. Go to Admin Center > Upgrade Center.
  2. Complete the upgrade of Extension Center.
  3. Go to Admin Center > OData API Metadata Refresh and Export.
  4. Choose Refresh.

This should fully enable the Extension Center tool.

See Also

SAP Help Portal pages:

Keywords

Extension Center, Configuration, Ask HR, permissions issue, enable Extension Center, provisioning, upgrade center, Employee Central, service center, search issue, admin center, , KBA , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem

Product

SAP SuccessFactors HCM Suite all versions

Attachments

Pasted image.png
Pasted image.png