SAP Knowledge Base Article - Public

3415067 - Cannot access C4C Contacts related to C4C Accounts from folders for Server-side Integration when creating and syncing appointments to C4C without opening the server-side add-in

Symptom

You want to access your SAP contacts related to accounts when you add attendee's in a new appointment in Outlook without opening the server-side add-in but the folder are not visible in the select attendee's pop-up

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Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Create a new appointment
  2. Click on "invite attendees"
  3. Click on required to open select attendee's pop-up
  4. In the address book drop down the server side integration folders "SAP Contacts" and "SAP Accounts" are not visible from which you can Select C4C contacts 

Cause

The option "Show this folder as an email Address book" is not checked for the SAP Contacts and SAP Accounts folder.

Resolution

Server Side Integration stores contacts in  "SAP Contacts" and SAP Accounts".

In order to make these folders available in the address book drop down when creating a new appointment:

  1. Navigate to "People" in your Outlook
  2. Expand the folder pane
  3. Right Click on the folder "SAP Contacts"
  4. Navigate to "Outlook Address Book"
  5. Make sure "Show this folder as an email Address book" is ticked 

                       

The same steps can be performed on the SAP Accounts folder.

Keywords

SSI, Server side integration, Folders, Contacts, Accounts, Required, Address Book , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer core applications 2311