Symptom
You want to access your SAP contacts related to accounts when you add attendee's in a new appointment in Outlook without opening the server-side add-in but the folder are not visible in the select attendee's pop-up
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP Cloud For Customer
Reproducing the Issue
- Create a new appointment
- Click on "invite attendees"
- Click on required to open select attendee's pop-up
- In the address book drop down the server side integration folders "SAP Contacts" and "SAP Accounts" are not visible from which you can Select C4C contacts
Cause
The option "Show this folder as an email Address book" is not checked for the SAP Contacts and SAP Accounts folder.
Resolution
Server Side Integration stores contacts in "SAP Contacts" and SAP Accounts".
In order to make these folders available in the address book drop down when creating a new appointment:
- Navigate to "People" in your Outlook
- Expand the folder pane
- Right Click on the folder "SAP Contacts"
- Navigate to "Outlook Address Book"
- Make sure "Show this folder as an email Address book" is ticked
The same steps can be performed on the SAP Accounts folder.
Keywords
SSI, Server side integration, Folders, Contacts, Accounts, Required, Address Book , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem