Symptom
Users (including Admin users) are unable to delete 'Workflow Notification' E-mail Templates from the system.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Workcenter.
- Go to Templates work center view.
- Change the query to 'All Workflow Notification Templates' and select a Template from the list.
- Notice that the 'Delete' button is greyed out.
Cause
If the template used in a Workflow is deleted from Templates OWL, the corresponding workflow rule gets corrupted. Therefore, we disallow deleting the templates of default set "Workflow Notification Templates".
Resolution
This is the current behavior of the system.
Any improvement or changes to this behavior can be requested via the SAP Customer Influence Program. See KBA 2531650 for more details.
See Also
Keywords
Notification Templates, Delete, Workflow , KBA , LOD-CRM-SC-TMP , Template , LOD-CRM-SRP , Service Request Processing , LOD-CRM-WKF , Workflow , Problem