SAP Knowledge Base Article - Public

3415208 - Multiple selection of tickets doesn't work with Export To Microsoft Excel option

Symptom

Multiple selection of tickets doesn't work with Export To Microsoft Excel option.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to the view, e.g. Tickets OWL view.
  2. Select few tickets using the checkbox column.
  3. Click in the button More.
  4. Select Export to Microsoft Excel.
  5. Error occurs or the file is generated from the whole ticket query exhibited, disregarding the tickets selected.

Cause

The error happen because it is necessary to use the Advanced Search. If you try to export while using only the results from basic search, system will export all tickets inside the current query, regardless of the selection.

Resolution

You must use the advanced search to query the tickets, and perform the export operation.

As an alternative you can use Data workbench tool to export the data by using filter option.

For Example:

  1. Go to Data Workbench - Choose BO: Service request
  2. Use Filter option (like status, created on or Reported On)
  3. Then export the data.

See Also

3267121 - Error 500 While Exporting Objects via Excel from Cloud For Customer.

Keywords

Ticket export, ticket selection, 500 SAP Internal Server Error , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2311