Symptom
Users logging to SAC to their own account, cannot see files which they own in My Files.
Environment
SAP ANALYTICS CLOUD Version: 2023.16.4
Reproducing the Issue
- Login to SAC.
- Go to 'My Files' in the main menu.
Notice that user cannot see their own files.
Cause
The privacy filter is set to 'Shared with me'.
Resolution
Changing filter from 'Shared with me' to 'All files' will show the files owned by the user.
See Also
- https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/86c2d7d88b134e45907453612c4f559a.html
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
Keywords
SAC, Files, Owned by me. , KBA , LOD-ANA-ADM , SAC Administration , Problem
Product
SAP Analytics Cloud 1.0
SAP Knowledge Base Article - Public