Symptom
There are users which are shown under "Expired List" even when the "Expired On" date is set in a future date.
Environment
SAP SuccessFactors HXM Core
Reproducing the Issue
- Log in to Instance
- Manage Support Access
- See Users which access are set to expire on a Future Date but are listed in "Expired List"
Cause
This is working as designed as explained by the Engineering Team.
After the 2311 release upgrade with the new UI for Manage Support Access, these users are categorized under the "Expired List".
"Expire List" category = "Granted but Expired" Users + "Not Granted" Users
Resolution
There's no action needed from the customer's side. All users ("Granted but Expired" Users + "Not Granted" Users) who no longer have access will stay on the "Expired List" category.
However, if this categorization really becomes bothersome, you can follow the steps below:
- You can click "Renew" button for them and select a new expiration date (should be on a future date), then the Users will appear in "Valid List".
- Finally, click "Remove" button so they will disappear from "Expired List".
See Also
2088892 - How to Grant Support Access to SuccessFactors Support Staff
Keywords
manage support access, expired list, expired on, grant, valid, PLU-7087 , KBA , LOD-SF-PLT-MLA , Manage Login Accounts , How To