SAP Knowledge Base Article - Public

3416342 - Start Personalization Option is not Appearing for an User

Symptom

You are trying to Start Personalization, but the option is not appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Login as the user affected.
2. The option "Personalization" option is not appearing.

Cause

The user that is facing the issue has more than one business role assigned.
If the user is assigned to multiple role and if the option "Disable User Personalization Features" is checked, then Start Personalization will not show even though it is enabled for any other Business role for which the user is assigned to. 

Resolution

Maintain only one business role for the user, or enable the "User Personalization Features" for all the business roles to which the user is assigned.

Keywords

Personalization, visibility, User Personalization Features, business role, Start Personalization , KBA , AP-RC-UIF , C4C UI Framework , How To

Product

SAP Cloud for Customer core applications 2311