Symptom
After comment is added and filter is changed, the applied comment disappeared even after the story is saved.
Environment
SAP Analytics Cloud 2.0
Reproducing the Issue
- Open SAC Tenant.
- Open Story.
- Add Comment to Comment Widget.
- Save Story.
- Change Page filter.
- Change back to Original Page filter.
- The comment disappeared on the original filter.
Cause
We observed that dimension members used in the model exceeded the configured member limit which is set under System->Administration. This configuration is used for analytical model. If dimension member limit is more than the configured limit, comments wont load by default.
Resolution
After setting dimension member limit to 200000 (change to higher number), comment will work as expected.
See Also
- https://help.sap.com/docs/SAP_ANALYTICS_CLOUD/00f68c2e08b941f081002fd3691d86a7/ca67817bec1c4f6582126d5d9dab68bb.html
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
comment, Comment widget, sac, dimension, linked analysis, page filter, failed, saved. , KBA , LOD-ANA-DES , Story Design & Visualizations , Problem