Symptom
The "Created On" field is not being displayed in the Work Ticket List screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login C4C system.
- Go to Service Work Center.
- Go to the Ticket view->the Created On field is available in the list screen.
- Go to the Work Ticket view->the Created On field NOT available in the list screen.
Cause
The field "Created On" was intentionally included only in the Tickets view, and not in the Work tickets view. As a result, you will not be able to see it in the latter.
Resolution
This represents the behavior of the system design.
Keywords
Created On; Work Tickets; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions