Symptom
You as an administrator or key user receives a notification with subject Assignment of type /SRMAP/REQ_IR_RVS_APP BTM items not possible.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to Application and User Management work center
- Go to Incidents view
- Select All incidents
- Search with subject - Assignment of type /SRMAP/REQ_IR_RVS_APP BTM items not possible.
- You can see the health check incident
Cause
The health check incident talks about the Task - Revise Shopping Cart.
The task is raised because an approver returns a shopping cart for revision to the creator of the shopping cart.
The task is relevant to the creator of the shopping cart.
The creator of the shopping cart receives this task in the Inbox sub view of the Work view of the Home work center.
Resolution
To respond to this task, open the task and choose one of the following courses of action:
-> Check the comments of the approver or contact the approver directly.
-> Change the shopping cart, if necessary, and submit it again.
The task is completed and removed from the worklist when the shopping cart is posted, deleted, or sent for approval.
Keywords
/SRMAP/REQ_IR_RVS_APP BTM; Task - Revise Shopping Cart. , KBA , AP-REQ-IR , Internal Request , Problem
SAP Knowledge Base Article - Public