SAP Knowledge Base Article - Public

3416816 - Remove Split Criteria in Customer Invoicing

Symptom

You would like to remove split criteria in Customer Invoicing.

Environment

SAP Business Bydesign

Reproducing the Issue

  1. Go to the Customer Invoicing work center.
  2. Select the Invoice Requests view.
  3. Select the respective To Be Invoiced Invoice Requests which are based on sales order XYZ (XYZ represents the number of the sales order).
  4. Press the Invoice button.
  5. In the New Invoice window the items are split into two invoices instead of combining them into one customer invoice as expected.
  6. You would like to know how to remove this split criteria

Cause

The splitting of invoice takes place if the values of even one of the split parameters is not identical for the selected invoice requests, and it is based on both the SAP delivered split criteria and the customized split rule.

Resolution

Currently it is not possible to remove SAP delivered split criteria for customer invoicing. This is is current system behavior.

Keywords

Invoice split; Split criteria; , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions