SAP Knowledge Base Article - Public

3417286 - Ticket Interactions do not Display the Load Inline Images Button

Symptom

Some Ticket Interactions do not have the Load Inline Images button visible.

 

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to the Ticket work center view.
  3. Open a Ticket->Go to the Interactions Facet->Select one email interaction.
  4. Click Reply All.
  5. The "Load Inline Images" button is not visible, even when an image has already been added to the selected email.

 

Cause

The "Reply All" button located at the top of the Timeline/Interaction facet is used to send a reply to the most recent inbound email. If the email includes any inline or embedded images, the "Load Inline Image" button will be visible.

The "Reply All" button (for an individual email) is used to respond to that specific email. Depending on whether or not there is an inline image in the selected email, the "Load Inline Image" button will be visible.

Resolution

This represents the behavior of the system design.

Keywords

Load Inline Images;Reply All; , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions