Symptom
Even if an email is marked as blocked in C4C, it is still possible to create a ticket based on that email.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Service Work Center.
- Go to the Blocked E-mails view.
- Some emails have arrived in C4C and are being blocked.
Cause
The system administrator has blocked incoming emails in order to prevent the creation of unnecessary tickets.
Resolution
There is a Move button located in the menu bar at the top right corner. This button allows you to transfer blocked emails to the Unassociated emails.
Once the blocked email has been moved to the Unassociated Emails view, you can create a ticket based on that email.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions