SAP Knowledge Base Article - Public

3417310 - Unable to Show External Contract ID in Ticket View

Symptom

The contract external ID cannot be shown in the ticket view.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Service Work Center.
  2. Go to the Ticket work center view.
  3. Click New to create a new ticket.
  4. It opens the quick creation page->in the Contract field use F4 help and search for all contract->Click OK.
  5. It displays the Contract name or Contract C4C ID(Internal ID), but it does not show the external ID.

Cause

Displaying the contract external ID on the ticket creation view and ticket header is not feasible.

Resolution

This is the system design behavior.

Keywords

External Contract; External Contract ID; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions