Symptom
- The requested system is not allowed by the SAP Cloud Connector (SCC). Check the configuration on SCC and ensure access is granted to the system. System: xxxx
- ERROR_SCC_SYSTEM_DENIED
Environment
- SAP Analytics Cloud (Enterprise)
Reproducing the Issue
- Schedule import jobs to run recurringly or run the jobs manually
- The jobs fail with error intermittently
Cause
- There are multiple SCC connecting to the same SAC tenant which are with same Location ID or with empty Location ID
Resolution
- Set different Location ID value for different SCC and create related Location in SAC, then update the connections with correct Location.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using SAP for Me, Google or Bing:
- https://me.sap.com/servicessupport/search#?q=SAP%20Analytics%20Cloud%20OR%20SAC&tab=All
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
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Keywords
SAP Cloud Connector, SCC, intermittent, imported , KBA , LOD-ANA-AQU , Import Data Connections (Acquiring Data) , Problem
Product
SAP Analytics Cloud 1.0