SAP Knowledge Base Article - Public

3418129 - Code to Restrict does not include Party Role for Ticket

Symptom

Party Role is not available in Code to Restrict for Ticket Business Object.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Administrator -> General Settings -> Code List Restriction.
  2. Create New.
  3. Select Business Object as Ticket.
  4. In the Code to Restrict, "Party Role" is not available.

Cause

This is the current design behavior of C4C System. 

Resolution

To improve functionality in future releases, you can utilize the following Customer Influence Site:
https://influence.sap.com/sap/ino/#/campaign/1867

Keywords

Party Role; Code to Restrict; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications all versions