Symptom
You are implementing AskHR but when opening the page, it remains blank, for all employees.
In the browser Console logs we can see the error messages "Could not map theme path" and "xxx version does not have bizx theme support".
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Login in SuccessFactors with any user;
- Click on AskHR icon;
- See the blank page;
Cause
Wrong configuration in the Action field under Extension Center > Content Management > Apps > Service Center > Intent Navigation.
Resolution
Go to Extension Center > Content Management > Apps > Service Center > Intent Navigation set the field Action as Show (refer to the step 15 in Enabling Ask HR on the SAP SuccessFactors Home Page chapter).
Keywords
sf, askhr, service center, extension center, not, loading, opening, blank, Could not map theme path, version does not have bizx theme support , KBA , LOD-SF-INT-AHR , Ask HR - Employee Central Service Center (ECSC) , Problem