SAP Knowledge Base Article - Public

3418484 - Cannot access View Scope for closed Change Project

Symptom

While trying to access view scope for a closed change project, the below error message is displayed:

"You are not authorized to access the solution profile. The solution profile does not match your user settings, caused by one or more Customer-Specific Solutions." 

Environment

  • SAP Cloud for Customer
  • SAP Business ByDesign

Reproducing the Issue

  1. Go to Business Configuration work center.
  2. Go to Implementation Projects view.
  3. Select a closed Project.
  4. Click on View Project scope.
  5. You will see the error "You are not authorized to access the solution profile. The solution profile does not match your user settings, caused by one or more Customer-Specific Solutions." 

Cause

Once the remote change project is merged successfully, the connection between the two tenants are discontinued, and hence the reference to the remote tenant.
Here in this case, all are closed change project which do not hold any reference to the remote tenant, but only to the current tenant.
The cause is a difference of PDI solution versions in the change project and main workspace, thus the user is getting the error.

Resolution

To resolve the issue you would need to keep the same version of PDI for closed project and tenant.

Keywords

Closed Project, Change Project, Scope View, "You are not authorized to access the solution profile. The solution profile does not match your user settings, caused by one or more Customer-Specific Solutions." , KBA , AP-RC-BCT , Business Config. Tools (SAP Business ByDesign , Problem

Product

SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions