Symptom
When create a notification workflow, there is no add button when want to add a placeholder, but there is an add button if the Rule Type is E-mail.
Environment
Cloud for Customer
Reproducing the Issue
- Go to Administrator Work Center.
- Go to Workflow Rule Work Center View.
- Create a new Workflow rule.
- Go to Step3 Define Actions.
- Select Notification in Rule Type.
- There is no add button when want to add a placeholder.
Cause
In Notification based rule type, only four place holders allowed in the subject.
Resolution
This is a system standard behavior.
See Also
Keywords
Workflow, Notification, Placeholder , KBA , LOD-CRM-WKF , Workflow , Problem
Product
SAP Cloud for Customer core applications all versions