Symptom
You are trying to add a Contact in the Contact facet of a Lead but the add button is missing, despite being made visible in Adaptation Mode.
Environment
SAP Cloud for Customer
Cause
The Lead in question has the status converted. It is not possible to add Contacts to Leads that have already been converted.
Resolution
This is the expected behaviour of the system.
Keywords
lead new contact, add contact , KBA , LOD-CRM-LM , Lead Management , Problem
Product
SAP Cloud for Customer core applications 2311