SAP Knowledge Base Article - Public

3419100 - Follow Up Task In Customer Satisfaction Survey Is Disabled in Adaptation

Symptom

Cutsomer Satisfaction Survey has the Follow-up task Option disabled for activation via adaptation.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go To Survey Work Center.
  2. Search and open any cutsomer Satisfaction Survey.
  3. Get into Adaptation Mode.
  4. Existing Option "Follow Up task" for survey cannot be enabled. 

Cause

"Follow up task" facet option in Cutsomer satisfaction survey, cannot be enabled via adaptation mode.

Resolution

This is current behaviour in the system

Keywords

Survey, Follow Up Task, Customer Satisfaction Survey , KBA , LOD-LE-SUR , Survey , Problem

Product

SAP Cloud for Customer core applications 2311