Symptom
There is an extra column that appears on the table for different TI such as Customer, accounts etc.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to customer - Individual Customer WorkCentre
- Open any customer
- Navigate further to Ticket Facet
- Additional Column with no name will be observed as indicated in the screenshot.
Cause
This is not a bug, but rather intended behaviour. There is no empty column, the table's column width is set to automatically adjust, which is currently disabled based on the company's settings.
Resolution
Enable the 'Enable Auto Adjustment of Table Column Width' property in the company settings. This should correct the behavior.
Please find the steps to achieve the same:
- Settings-> Company Settings-> Enable "Enable Auto Adjustment of Table Column Width".
Keywords
KBA , AP-RC-UIF-RT , UI Framework Runtime , Known Error
Product
SAP Cloud for Customer core applications all versions