Symptom
Limited number of logs appearing in SSO log viewer in provisioning SSO settings and within system in Login Failures Error Log.
Environment
SAP SuccessFactors HXM Core
Reproducing the Issue
1. Go to either Provisioning > SSO Settings > SSO log Viewer or Admin Center > Login Failures Error Log (see below KBA).
2. Notice there is a limited number of logs available.
Cause
In Provisioning > SSO settings, the number selected for "Maximum Number of SSO Errors Logged in DB" is lower than needed.
Resolution
Please contact SAP Support or your implementation partner to have the SSO setting in provisioning increased "Maximum Number of SSO Errors Logged in DB".
The default is 100, however, this can be increased to 500 or 1000, and decreased to 50 or 10.
See Also
Keywords
SuccessFactors, platform, provisioning, SSO Settings, SSO log Viewer, Login Failures Error Log, Maximum Number of SSO Errors Logged in DB. , KBA , LOD-SF-PLT-SEL , SSO Errors & Logs , LOD-SF-PLT , Platform Foundational Capabilities , How To