Symptom
There is a requirement in the pricing of service contract line item to run an analysis (similar to what can be done on a sales order item conditions tab).
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to Manage Service Contracts.
- Click Go to list existing contracts.
- Select and open a relevant service contract.
- Choose a line item.
- Observe that the Price Analysis option is not available.
- (Optional: Open the line item details and attempt to locate the price analysis section—it is not present.)
Cause
The Price Analysis functionality for service contract line items is currently not supported.
Resolution
This requirement should be submitted as a Feature Request via the Continuous Influence Channel
See Also
Keywords
Price, price analysis, service contract, contract line item, sales order, SD, S/4HANA Public Cloud, S/4HANA Cloud, CRM-S4-SRV-CTR-2CL, functionality missing , KBA , CRM-S4-SRV-CTR-2CL , S4CRM: Service Contract (Public Cloud) , Problem