Symptom
- Fail to login SAP Analytics Cloud (SAC) from mobile application, with a page of error 'Callback'.
Environment
SAP Analytics Cloud (SAC) 2023.21.13
Reproducing the Issue
- Open mobile application and input the url.
- Input user name and password to login.
- Navigate to a page and see the error: callback.
Cause
The issue is due to difference between authorization URL and call back URL after the oAuth login is success.
Resolution
This issue has been fixed by backend team.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an incident for SAP Analytics Cloud?
- Need More Help? Contact Support or visit the solution finder today!
Keywords
SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, mobile, login, authentication , KBA , LOD-ANA-MOB-IOS , SAC Mobile IOS specific , Problem
Product
SAP Analytics Cloud all versions