SAP Knowledge Base Article - Public

3420327 - A New Ticket Created When Replying to E-mail from Existing Ticket

Symptom

A new ticket is created when you reply to an e-mail that you received from an existing ticket.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center
  2. Go to the Tickets view
  3. Create a ticket 12345 (Where 12345 refers to the Ticket ID)
  4. Go to the Interactions tab
  5. Click new
  6. Send an e-mail. The subject pattern is defined as 12345 - Subject
  7. The recipient replies to the e-mail including [ ] before in the subject (e.g. RE: [EXTERNAL] 12345 - Subject)

Result: A new ticket is created instead of linking to the existing ticket 12345.

Cause

 [ ] is prepended in the subject line (e.g. by E-mail server system) which causes an issue with the subject pattern. The subject pattern has to be "[EXTERNAL]:12345 - Subject" or "12345 - [EXTERNAL] Subject" to be linked with ticket 1234.

Resolution

Configure prepending [ ] at the end of the subject.

See Also

3077510 - Ticket (Inquiry) is wrongly re-opened based on an incorrect subject pattern

Keywords

new ticket, subject pattern, reply, create, , KBA , LOD-CRM-SRP-INT , Ticket Interactions , Problem

Product

SAP Cloud for Customer core applications 2311