Symptom
- You're trying to find the Technical Monitoring Cockpit application in your system but it's not available.
- You have the Business Catalogs SAP_A4C_BC_DEV_SUP_PC and SAP_CORE_BC_TMC_MON_PC assigned.
*Note:
SAP_A4C_BC_DEV_SUP_PC provides access to SQL Trace Analysis and SQL EXPLAIN apps.
SAP_CORE_BC_TMC_MON_PC provides access to Sampled Work Process Data, System Outbound Communication, System Workload, Table Analysis and Tenant Workload apps.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
- In Fiori Launchpad search bar, search for "Technical Monitoring Cockpit" app
- App is not available
Cause
There isn't a dedicated tile into the start page of the Technical Monitoring Cockpit because the Technical Monitoring Cockpit offers different analysis scenarios that may be opened separately with dedicated tiles.
Resolution
The Fiori Tiles Sampled Work Process Data, System Outbound Communication, System Workload, Table Analysis and Tenant Workload are parametrized entry points into the Fiori Application Technical Monitoring Cockpit (F4031). Please use these tiles instead.
See Also
Keywords
Technical Monitoring Cockpit, Business Catalogs, SAP_A4C_BC_DEV_SUP_PC, SAP_CORE_BC_TMC_MON_PC, Fiori Tiles, Sampled Work Process Data, System Outbound Communication, System Workload, Table Analysis, Tenant Workload, cannot open, not finding , KBA , BC-OP-MON , Technical Monitoring Cockpit Infrastructure for OS , Problem
SAP Knowledge Base Article - Public