SAP Knowledge Base Article - Public

3420571 - Cannot add another profile thru Activate via Email Code in SuccessFactors Mobile App

Symptom

When the user has multiple profiles logged in to their mobile app and uses the email code to activate their account, it will show this error "This link was intended to activate another user."

Image/data in this KBA is from SAP internal systems, sample data, or systems. Any resemblance to real data is purely coincidental. 

Environment

SuccessFactors Mobile Application

Reproducing the Issue

  1. Make sure multiple profiles are logged in to SuccessFactors Mobile App
  2. Add a new profile in the app by activating via Email code.
    The error shows "This link was intended to activate another user."

Cause

This is an expected behavior.

Resolution

The "Multiple Profiles" is disabled in the SF mobile app settings and this is not supported when using Activation via Email Code.

This information is shared in Mobile Settings from SuccessFactors Web. 

Note: You can only use this activation method for personal device. You can't use it for a shared device, with multiple profiles.

See Also

Keywords

SuccessFactors Mobile App, This link was intended to activate another user, Activate via Email code, Multiple Profiles, profile , KBA , LOD-SF-PLT-MOB , Mobile Issues , Problem

Product

SAP SuccessFactors HXM Core 2311

Attachments

Pasted image.jpg
Pasted image.png