SAP Knowledge Base Article - Public

3421112 - Customized Application job template is not visible in application jobs

Symptom

The customized job template via ADT in Fiori cannot be viewed in the List to schedule.

Environment

 SAP S/4HANA Cloud

Reproducing the Issue

1) Create customized job template via ADT.

2) Cannot view the customized job in the schedule list.

Cause

Has not set up the authorization for the customized job template.

Resolution

Set up the authorization for the customized job template following the below link:

https://help.sap.com/docs/btp/sap-business-technology-platform/setting-up-authorizations

Keywords

ADT, job template , KBA , BC-SRV-APS-APJ , Catalog based application job , Problem

Product

SAP S/4HANA Cloud 1605 ; SAP S/4HANA Cloud 1608 ; SAP S/4HANA Cloud 1611 ; SAP S/4HANA Cloud 1702 ; SAP S/4HANA Cloud 1705 ; SAP S/4HANA Cloud 1708 ; SAP S/4HANA Cloud 1711 ; SAP S/4HANA Cloud 1802 ; SAP S/4HANA Cloud 1805 ; SAP S/4HANA Cloud 1808 ; SAP S/4HANA Cloud 1902 ; SAP S/4HANA Cloud 1905 ; SAP S/4HANA Cloud 1908 ; SAP S/4HANA Cloud 1911 ; SAP S/4HANA Cloud 2308

Attachments

Pasted image.png