Symptom
When trying to make the 'Pricing' facet visible in a Service Contract, even though it is enabled it via Adaptation, it is still not showing up
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Contracts Work Center
- Open a Service Contract
- Start Adaptation
- Try to make 'Pricing' visible
Cause
The 'External Data' checkbox is disabled in "Service Contracts" Activity from Business Configurations.
In order to have Pricing in contracts, the External Pricing must be in place
Resolution
- Open "Business Configuration" Work Center
- Click on "Overview"
- Search for "Service Contract" and open it
- Click on "Maintain Document Types"
- Add Row
- The "External Data" is disabled
- In order to correct it, you need to Enable the "External Data" flag
Keywords
Service Contracts, Pricing, External Pricing, External Data , KBA , LOD-LE-COP-SRV , Service Contract , How To
Product
SAP Cloud for Customer core applications 2311