Symptom
After initiating the Talent Intelligence Hub migration, the migration status shows Upgrade Now - In Progress.
Environment
SAP SuccessFactors Talent Intelligence Hub
Reproducing the Issue
- Log in to system
- Navigate to Admin Center > Upgrade Center
- Select View recently completed upgrades
- Locate Talent Intelligence Hub and see Upgrade Now - In Progress
Cause
- Migration has not completed due to unresolved Check Tool errors
- Migration completed but status is incorrect
Resolution
To determine which resolution path to take, confirm if Growth Portfolio permissions are available:
- Log in to system
- Navigate to Admin Center > Manage Permission Roles
- Select a permission role
- Select Permission...
- Under the User Permissions section, look for Growth Portfolio
- If Growth Portfolio is not visible, the migration has not completed. Please review 3319564 - SAP SuccessFactors Talent Intelligence Hub (TIH) Customer Checklist - 1H 2023 to review the System Readiness Checklist and ensure all Check Tool errors are resolved before attempting the migration.
- If Growth Portfolio is visible, the upgrade status needs to be corrected via script from engineering. Please create a case with Product Support under component LOD-SF-TIH-MIG with the following required details to process the script:
- Pictures showing all JDM and JPB check tool errors have been resolved
- Picture of the permissions visible related to TIH in manage permission role
- Picture of failed job "Job for TIH migration" from provisioning
- Export of JDM mapping entity and WSM migration files
- Data Center (URL of your login screen):
- Company Instance ID (where to apply changes):
- Approval from customer
Keywords
Success factors, sf, sfsf, tih, migrating, migrations, inprogress, in-progress, stuck, not processing, long processing, upgrading, upgrades , KBA , LOD-SF-TIH-MIG , Migration to Talent Intelligence Hub , Problem
Product
SAP SuccessFactors HCM Suite all versions