SAP Knowledge Base Article - Public

3421970 - User cannot see "StarT Button" in Provide Personal Details - Onboarding

Symptom

Candidate is not able to see the start button to start the personal data collection step.

Environment

SAP SuccessFactors Onboarding

Cause

There is a key 'TodoAdminConfig_key' in 'SYS_CONFIG' table which has values like below:

<startDateRangeVal>60</startDateRangeVal>\n  <endDateRangeVal>60</endDateRangeVal> 

This was configured with old homepage. Is necessary to delete this value. 

This will default to having the end date range to 365 days thus showing up the todo tasks instead of the currently defined 60 days.

Resolution

A script is required. Please raise a ticket to support.

Support Engineer: See the internal notes for reference.

Keywords

Onboarding, obx, start, button, personal, data, collection, candidate, blocked, appear, available, task, date , KBA , LOD-SF-OBX-DC , Personal Data Collection , Problem

Product

SAP SuccessFactors Onboarding all versions