SAP Knowledge Base Article - Public

3422215 - App Manage Credit Management Rules (UKM_BRF_CONFIG) is not visible.

Symptom

Customer is not able to find the App Manage Credit Management Rules (UKM_BRF_CONFIG).

Environment

SAP S/4HANA Cloud.

Cause

Things to check for unavailability of an App into the customers.

  1. Check if the related business catalog of is assigned in the users Business role.
  2. In the App IAM Information System search for the business catalog of the App and check the Business Catalog Price Category.
  3. If the Price Category is Advanced means and Advanced scope items is needed for the business catalog.
  4. Check if you have activated the advanced scope item in your system.

Resolution

You can find the Business Catalog for the app from Fiori Apps Library under the Implementation Information.

If the price category for the business catalog is advanced, you have to activate the advanced scope item in your system to access the business catalog.

If the user is not assigned with the business catalog of the app you have to assign the business catalog in the users' business role.

 

Keywords

IAM, information, system, business, catalog, advance, price, category, pricing, advanced fiori, apps, library, Manage Credit Management Rules, UKM_BRF_CONFIG, FIN-FSCM-CR, BC-SRV-APS-IAM, S4_PC , KBA , FIN-FSCM-CR-2CL , Credit Management (Public Cloud) , BC-SRV-APS-IAM , Identity and Access Management , How To

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions