Symptom
The candidate doesn't appear on the Dashboard.
The BPE tile raises an error: [Error Code: 19]. An error has occurred, please contact the system administrator.
The check tool indicates that a Process object is missing. The A123BC456DE789FG1011HIJ1213 Process Trigger is present and in the STARTED status
Environment
SAP SuccessFactors Onboarding
Cause
The issue can be more than one cause associated.
Cause 1: You are attempting to initiate more than one candidate using the same username. The username is the email ID provided by the candidate on the external career site.
The system recognizes that you are trying to initiate the onboarding process for the same candidate again because the candidates have the same username.
Effectively, there can only be one open onboarding process for a candidate coming from RCM.
Cause 2: Mandatory mappings are not being received in Onboarding from Recruiting.
Resolution
Solution for Cause 1: The previous onboarding process with the same username and not completed has to be canceled from the dashboard.
Solution for Cause 2: Fill the mandatory data at the Recruiting end. Additionally, you can make these fields mandatory in the Recruiting template to avoid future issues.
Keywords
Onboarding, obx, check, tool, bpe, error, administrator, contact, RCM, initiated, missing, username, user, exist, exists , KBA , LOD-SF-OBX-RCM , Initiate onboarding from RCM , Problem