SAP Knowledge Base Article - Public

3422400 - Blank Screen For Initial User

Symptom

The initial user sees a blank home page and the left menu is also blank.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

The initial user has restricted access and only has access to some services like Users and Business roles.

Resolution

  1. Click on the profile icon in the top right side.
  2. Select settings.
  3. Navigate to All settings.
  4. Here you can proceed to create your employee, business user and business role with the required access.
  5. Check the See Also section to check more details on how to proceed with the configuration.

See Also

Keywords

Initial User, Blank, Home page, Menu, Services , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Attachments

HomePage_InitialUser.png
Pasted image.png