Symptom
Groupware synchronization was disabled due to one of the errors below:
- Unauthorized: Check authorization restriction for user Individual Customer Service.
- "SAP Sales Cloud operation failed. (Error occurred while fetching the data Error: 3 INVALID_ARGUMENT: SearchMetadataConsumeService: invalid entity, no metadata found for entity sap.crm.md.individualcustomerservice.entity.individualCustomer on tenant ABC)".
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
Your System is enabled with Sales License only. You need a service-scoped tenant to use the individual customer service.
Resolution
Please find the below steps to resolve this error:
- Go to Settings.
- Select All Settings.
- Open Groupware screen.
- Navigate to Profiles tab and open the affected profile.
- Here in the "Sync Settings" tab, enable the option "Do Not Synchronize" for the Entity : INDIVIDUAL CUSTOMER
- Click on Save and Apply profile for all users.
Keywords
Sync, Individual Customer, SAP Sales Cloud operation failed, Groupware, Outlook, Synchronization, Metadata , KBA , CEC-CRM-GW , Groupware for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0