SAP Knowledge Base Article - Public

3422816 - Sales Group Is Not Available In Account

Symptom

Sales Group field is missing in account.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Customer Work Center.
  2. Go to Account Work Center View.
  3. Search and open any Account.
  4. Sales Group field is missing.

Cause

Sales Group is available in Sales Data facet of an Account. This option can be enabled while defining Organization Unit.

Resolution

Sales Group on sales data facet of an Account.

To enable Sales Group, execute following steps to enable sales group while defining Organization Structure.

  1. Go to the Administrator Work Center.
  2. Go to General Setting work center.
  3. Click on Org Structures Hyperlink.
  4. Click on New to select the option "Org Unit".
  5. New screen opens.
  6. Enter into Adaptation mode.
  7. Expand Header in adaptation bar.
  8. Select Sales Group and click on arrow to expand.
  9. Deselect the Hide option.
  10. End adaptation.
  11. Refresh the screen.
  12. Sales Group Field is available on creation of New Org Unit.
  13. To enable the field Sales Group, slide bar to right.

 Sales Group field is enabled to enter the value of Sales Group, while defining Organization Unit.

Keywords

Sales Group, Cloud for Customer, Not Available, Missing Account. , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2311