Symptom
Sales Group field is missing in account.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Customer Work Center.
- Go to Account Work Center View.
- Search and open any Account.
- Sales Group field is missing.
Cause
Sales Group is available in Sales Data facet of an Account. This option can be enabled while defining Organization Unit.
Resolution
Sales Group on sales data facet of an Account.
To enable Sales Group, execute following steps to enable sales group while defining Organization Structure.
- Go to the Administrator Work Center.
- Go to General Setting work center.
- Click on Org Structures Hyperlink.
- Click on New to select the option "Org Unit".
- New screen opens.
- Enter into Adaptation mode.
- Expand Header in adaptation bar.
- Select Sales Group and click on arrow to expand.
- Deselect the Hide option.
- End adaptation.
- Refresh the screen.
- Sales Group Field is available on creation of New Org Unit.
- To enable the field Sales Group, slide bar to right.
Sales Group field is enabled to enter the value of Sales Group, while defining Organization Unit.
Keywords
Sales Group, Cloud for Customer, Not Available, Missing Account. , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications 2311