SAP Knowledge Base Article - Public

3422830 - Cannot Login Due To Locked Password

Symptom

You are try to login to the system and receive the message "The password for this user is locked. Please contact your administrator".

Environment

  • SAP Service Cloud v2
  • SAP Sales Cloud v2

Cause

The password is locked after too many incorrect password attempts. You can check the "Allowed Number of Incorrect Password Attempt" in the security policy assigned to the user.

Resolution

  1. As an administrator click on the profile icon.
  2. Go to Settings.
  3. Navigate to All settings.
  4. Open Users Screen.
  5. Open affected user.
  6. Under 'User details' section, disable the 'Password Locked' button.
  7. You can also click on Reset Password button to trigger the reset password email for affected user.

In case all administrators are locked please open a case for SAP Support.

See Also

Business User Details

Keywords

Password locked, Logon, Login, Reset Password, administrator , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0