SAP Knowledge Base Article - Public

3422988 - Unable To Add Fields Under A New Tab Created In The New Quick View

Symptom

A new Tab has been created on New Quick View; however, it is not possible to add fields to the Section beneath this new tab. Only the Mashup option is appearing.

Environment

SAP Cloud for Customer

Reproducing the Issue

1. Go to Sales, then Opportunities for example.
2. Start the Adaptation Mode.
3. Click on any Opportunity to open the New Quick View.
4. Go to the tab you have created.
5. Click on the Section beneath.
6. In Adaptation Mode, drill down and click on Add.
7. It is possible to see only the option to add a mashup and not fields.

Cause

This is the current behavior of the system.

Resolution

As it is a behavior of the system, we would suggest you to raise an idea in the SAP Sales Cloud Portal.

While there is no way to add the field to the sections, you could try to add the field to any other section in the quick create view and then try to move it to the section you want.

To move it, just go to the KUT field and then choose the move button.
Then the system will give you a set of sections where it can be moved to.

Keywords

Quick View; Field; Add; Tab; Section , KBA , AP-RC-UIF , C4C UI Framework , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2311