SAP Knowledge Base Article - Public

3423110 - Cannot edit Route Group Visit Plan after activation

Symptom

Route Group cannot be edited after it is in ACTIVE Status.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Dynamic Visit Planning work center.
  2. Navigate to Route Groups view.
  3. Open a Route Group which is in IN PREPARATION status.
  4. Change the status into ACTIVE.
  5. Wait for some time, and then change the status back to IN PREPARATION.
  6. Now the Edit button under Visit Plan tab is still greyed out.

Cause

The Edit option will be disabled in Route Group if the Visit List generation date is available for the Route Group. That is, if a Route Group is activated, and Visit Lists are generated from the Route Group, then the Visit List generation date will be available.

Resolution

This is the standard system behaviour.

Keywords

Dynamic Visit Planning; Route Group; Visit; Visit List; Visit Plan; Edit; generation date , KBA , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , Problem

Product

SAP Cloud for Customer core applications all versions