Symptom
Few users are facing error "Logon data is not correct; log on again" while trying to login C4C
Environment
SAP Cloud for Customer
SAP Business ByDesign
Reproducing the Issue
- Login to tenant
- Error "Logon data is not correct; log on again" is displayed.
Cause
There is space before user ID.
Resolution
You need to remove space before user ID of the employees via data workbench file using employee object.
- Go to Data Workbench work center.
- Select Export View.
- Select employee object.
- Select Next.
- Select Export Data.
Add the values which needs to be modified/updated in the template and then follow the below steps
- Go to Data Workbench work center.
- Select Import.
- Select Individual Object.
- Select Update.
- Search the object.
- Select Next.
- Upload the template.
See Also
Keywords
Data Workbench; Logon data is not correct; log on again; login issue , KBA , SRD-CC-IAM , Identity & Access Management , Problem
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer core applications all versions